-
Recent Posts
Recent Comments
- yangtingkun on 非空字段空值对查询的影响
- Eric Zong on 非空字段空值对查询的影响
- Kamus on Oracle Ace Director
- 设置全局死锁优先级 | yangtingkun on RAC全局死锁检测时间
- ORA-600(krbounotread_noctx)错误 | yangtingkun on ORA-600(krboReadBitmap_badbitmap)错误
Archives
- December 2020
- February 2019
- December 2018
- November 2018
- October 2018
- July 2018
- June 2018
- May 2018
- July 2016
- July 2013
- June 2013
- November 2012
- October 2012
- September 2012
- August 2012
- July 2012
- June 2012
- May 2012
- April 2012
- March 2012
- February 2012
- January 2012
- December 2011
- November 2011
- October 2011
- September 2011
- August 2011
Categories
Meta
Author Archives: yangtingkun
CRS启动报错Failed 3 to bind listening endpoint
客户的10.2 RAC for Linux x86-64环境,计划停机后,尝试启动CLUSTER和DB,在一个节点上启动成功,但是另一个节点启动报错。 检查没有成功启动的节点,发现CLUSTER启动在/tmp目录下留下了记录: [root@smsdbrac1 root]# cd /tmp [root@smsdbrac1 tmp]# ls -l total 20 -rw-r–r– 1 oracle dba 78 Nov 30 00:30 crsctl.14429 -rw-r–r– 1 oracle dba 78 Nov 30 00:30 crsctl.14509 -rw-r–r– 1 oracle dba 78 Nov … Continue reading
ORA-600(17281)(1001)错误(二)
和第一次碰到这个错误不同,这次是在10.2环境中出现的。 ORA-600(17281)(1001)错误:http://yangtingkun.itpub.net/post/468/514806 告警日志中错误信息为: Tue Jan 31 15:55:55 2012 Errors IN file /oracle/admin/ORCL/udump/orcl_ora_6225970.trc: ORA-00600: internal error code, arguments: [17281], [1001], [0x70000059AB9BE38], [], [], [], [], [] ORA-01001: invalid cursorTue Jan 31 15:55:55 2012 Errors in file /oracle/admin/ORCL/udump/orcl_ora_6225970.trc: ORA-00600: internal error code, … Continue reading
Posted in BUG
Tagged 1001, 27281, JDBC, NLS_SESSION_PARAMETERS, ojdbc14.jar, ORA-1001, ORA-600
Leave a comment
Oracle VM用户手册
VM的安装文档解决不了问题,看看VM的用户手册有没有这方面的内容。 简单看了一下文档的目录,感觉这篇文档才是描述如何使用以及配置VM的,其中不但包括虚拟化、Oracle VM以及VM Manager的介绍,还详细描述了如何管理存储、网络、服务器池以及虚拟主机。 不过读完这篇文章能否解决VM创建过程中碰到的问题还未可知,这只能等到看完之后才能知晓。 照例给出在线阅读地址:http://docs.oracle.com/cd/E26996_01/e18549/index.html
Posted in BOOKS
Leave a comment
ORA-600(12333)错误
前不久才处理了一个ORA-600[12333]错误,不过那个问题是9i上的。 ORA-600(12333)错误和ORA-600(ttclxx1)错误:http://yangtingkun.itpub.net/post/468/526078 而这个错误是发生在10.2.0.3环境下: Tue Jan 31 15:31:14 2012 Errors IN file /oracle/admin/ORCL/udump/orcl_ora_40960504.trc: ORA-00600: internal error code, arguments: [12333], [0], [0], [0], [], [], [], [] 详细TRACE文件如下: Dump file /oracle/admin/ORCL/udump/orcl_ora_40960504.trc Oracle DATABASE 10g Enterprise Edition Release 10.2.0.3.0 – 64bit Production WITH … Continue reading
Oracle VM服务器安装和升级手册总结
其实文章很短,如果有时间半天就能看完。 感觉Oracle的VM离广泛的应用还有一段距离,在测试过程中,碰到了若干问题都很难解决,一方面错误信息不明确,另一方面网络相关的资料少得可怜,难以进一步分析解决。 其实无论是VM SERVER的安装还是VM MANAGER的安装,步骤都很顺利,没有什么麻烦的,但是将VM SERVER通过图形化工具添加到VM MANAGER中就碰到了很多问题,感觉还不如直接通过命令行方式配置更加直观和方便。 而这篇文档只是在安装结束后就结束了,而关键的注册步骤确没有说明,而且一些错误码也没有给出参考,总的来说无论是产品还是文档VM都还不很成熟。
Posted in BOOKS
Leave a comment
ORA-610内部错误
ORA-600内部错误司空见惯了,这个ORA-610的内部错误还是第一次见到。 完整的相关错误信息如下: Wed Jun 22 10:01:08 2011 Errors IN file /oracle10g/admin/orcl/bdump/orcl_ora_27376.trc: ORA-00610: Internal error code Wed Jun 22 10:02:16 2011 WARNING: inbound connection timed OUT (ORA-3136) Wed Jun 22 10:05:02 2011 Process J000 died, see its trace file Wed Jun … Continue reading
ORA-7445(kcsgrsn)错误
告警日志中出现这个错误。 错误信息如下: Thu DEC 23 01:00:02 2010 Starting background process EMN0 EMN0 started WITH pid=290, OS id=21705 Thu DEC 23 01:00:02 2010 Shutting down instance: further logons disabled Thu DEC 23 01:00:10 2010 Stopping background process QMNC Thu DEC 23 … Continue reading
ORA-600(17113)错误
又是一个PL/DEVELOPER的bug。 客户数据库是9.2.0.8,告警日志中出现大量下面的错误信息: Thu DEC 1 08:37:52 2011 Errors IN file /oracle9/app/admin/db/udump/db1_ora_1995124.trc: ORA-00600: internal error code, arguments: [17113], [0x000000000], [], [], [], [], [], [] Thu DEC 1 08:37:52 2011 Trace dumping IS performing id=[cdmp_20111201083752] Thu DEC 1 08:38:21 2011 Errors … Continue reading
ORA-600(504)错误
数据库出现ORA-600[504]错误。 错误信息如下: Tue Oct 5 10:16:18 2010 Errors IN file /opt/oracle/admin/eomsdb/udump/eomsdb_ora_29837.trc: ORA-00600: internal error code, arguments: [504], [0x38006C260], [160], [7], [shared pool], [4], [0], [0x38006C070]Tue Oct 5 10:16:18 2010 Errors in file /opt/oracle/admin/eomsdb/udump/eomsdb_ora_29837.trc: ORA-00600: internal error code, arguments: [504], [0x38006C260], … Continue reading
ORA-600(12333)错误和ORA-600(ttclxx1)错误
数据库频繁出现ORA-12333错误,而且随后还出现了ORA-600错误。 错误信息如下: Mon Aug 10 12:07:41 2009 Errors IN file /opt/oracle/admin/eomsdb/udump/eomsdb_ora_9069.trc: ORA-00600: internal error code, arguments: [12333], [0], [0], [1], [], [], [], [] Mon Aug 10 12:07:43 2009 Errors IN file /opt/oracle/admin/eomsdb/udump/eomsdb_ora_9069.trc: ORA-07445: exception encountered: core dump [000000010100E8C8] [SIGSEGV] … Continue reading