Author Archives: yangtingkun

ORA-600(ktspgfb-inc)错误

又是一个和空间优化有关的bug。 告警日志中错误如下: Wed Mar 16 22:21:01 2011 Errors IN file /oracle/admin/oasisdb/bdump/oasisdb1_j000_16029.trc: ORA-00600: internal error code, arguments: [ktspgfb-inc], [1], [0], [], [], [], [], [] Wed Mar 16 22:21:37 2011 Errors IN file /oracle/admin/oasisdb/bdump/oasisdb1_j000_16029.trc: ORA-00600: internal error code, arguments: [ORA-00600: internal … Continue reading →

Posted in BUG | Tagged , , , | Leave a comment

ORA-600(kghuclientasp_03)错误

告警日志中出现这个ORA-600错误。 错误信息如下: Thu Jan 6 10:26:55 2011 Errors IN file /oracle/admin/oasisdb/udump/oasisdb1_ora_5597.trc: ORA-00600: 内部错误代码, 参数: [kghuclientasp_03], [0x2A97673008], [0], [0], [0], [], [], [] Thu Jan 6 10:26:56 2011 Errors IN file /oracle/admin/oasisdb/udump/oasisdb1_ora_5597.trc: ORA-00600: 内部错误代码, 参数: [kghuclientasp_03], [0x2A97673008], [0], [0], [0], [], … Continue reading →

Posted in BUG | Tagged , , , | Leave a comment

11.2单实例ASM启动报错ORA-15186

客户安装了一个Oracle 11.2.0.2 for Linux X64环境,使用了ASM方式,重启后发现数据库没有启动。 检查操作系统进程,发现ASM已经启动,CLUSTER环境也启动完成,但是数据库并未启动,尝试手工启动数据库,报错找不到对应的SPFILE。 登录ASM实例,查询发现找不到任何的ASM磁盘组信息: [grid@rptdb trace]$ sqlplus / AS sysasm SQL*Plus: Release 11.2.0.2.0 Production ON Tue DEC 20 18:41:41 2011 Copyright (c) 1982, 2010, Oracle. ALL rights reserved.   Connected TO: Oracle DATABASE 11g Enterprise Edition Release … Continue reading →

Posted in ORACLE | Tagged , , , , , , , , , | Leave a comment

ORA-600(kohfrm771)错误

一个空间数据库相关的bug。 错误信息如下: Thu Jan 6 08:24:16 2011 Errors IN file /oracle/admin/oasisdb/udump/oasisdb1_ora_5597.trc: ORA-00600: 内部错误代码, 参数: [kohfrm771], [], [], [], [], [], [], [] ORA-13234: 无法访问 R-tree-INDEX 表 [MDRT TABLE] ORA-29400: 数据插件错误Error – OCI_NODATAThu Jan 6 08:24:16 2011 Errors in file /oracle/admin/oasisdb/udump/oasisdb1_ora_5597.trc: … Continue reading →

Posted in BUG | Tagged , , , , , | Leave a comment

ORA-600(prsHintQbLevel-1)错误

客户数据库出现ORA-600(prsHintQbLevel-1)错误信息。 错误信息如下: Thu Jun 10 13:05:09 2010 Errors IN file /oracle/admin/oasisdb/udump/oasisdb1_ora_13644.trc: ORA-00600: internal error code, arguments: [prsHintQbLevel-1], [316], [], [], [], [], [], [] Thu Jun 10 13:05:11 2010 Trace dumping IS performing id=[cdmp_20100610130511]Thu Jun 10 13:05:09 2010 Errors in … Continue reading →

Posted in BUG | Tagged , , , | Leave a comment

ORA-600(20084)错误

数据库告警日志中出现错误ORA-600(20084)。 错误信息如下: Mon Aug 31 14:56:51 2009 Errors IN file /oracle/admin/oasisdb/udump/oasisdb1_ora_4787.trc: ORA-00600: 内部错误代码, 参数: [20084], [18125507], [60], [18125507], [60], [], [], []Mon Aug 31 14:56:51 2009 Errors in file /oracle/admin/oasisdb/udump/oasisdb1_ora_4787.trc: ORA-00600: 内部错误代码, 参数: [20084], [18125507], [60], [18125507], [60], [], [], … Continue reading →

Posted in BUG | Tagged , , , | Leave a comment

安装11g RAC出现PRCT-1011错误

安装RAC数据库出现PRCT-1011错误。 详细错误信息为: An internal error occurred WITHIN cluster verification framework Unable TO obtain network interface list FROM Oracle ClusterwarePRCT-1011: Failed TO run “oifcfg”. Detailed error: NULLAn internal error occurred within cluster verification framework Unable to obtain network interface list from … Continue reading →

Posted in ORACLE | Tagged , , | Leave a comment

ORA-600(13030)错误

在ITPUB上看到的一个UPDATE RETURN引发的ORA-600错误。 告警日志中错误如下: Mon Jan 16 09:50:13 2012 Errors IN file /DATA/dir1/app/oracle/admin/moyzkf1/udump/moyzkf1_ora_27801.trc: ORA-00600: internal error code, arguments: [13030], [1], [], [], [], [], [], []Mon Jan 16 09:50:13 2012 Errors in file /data/dir1/app/oracle/admin/moyzkf1/udump/moyzkf1_ora_27801.trc: ORA-00600: internal error code, arguments: [13030], [1], … Continue reading →

Posted in BUG | Tagged , , , | Leave a comment

收集统计信息报错ORA-1422

10.2.0.4环境执行DBMS_STATS包时出现ORA-1422错误。 详细错误信息为: SQL> EXECUTE dbms_stats.gather_table_stats(ownname=> USER, tabname=> ‘X$KTFBUE’) BEGIN dbms_stats.gather_table_stats(ownname=> USER, tabname=> ‘X$KTFBUE’); END; ORA-01422: 实际返回的行数超出请求的行数 ORA-06512: 在 "SYS.DBMS_STATS", line 13437 ORA-06512: 在 "SYS.DBMS_STATS", line 13457 ORA-06512: 在 line 2SQL> execute dbms_stats.gather_table_stats(ownname=> USER, tabname=> ‘X$KTFBUE’) begin dbms_stats.gather_table_stats(ownname=> USER, tabname=> ‘X$KTFBUE’); … Continue reading →

Posted in BUG | Tagged , , | Leave a comment

ORA-600(2141)错误

客户数据库在将STANDBY数据库启用为主库时出现了这个错误。 错误信息为: Thu Jan 12 08:57:50 2012 Errors IN file /oracle/admin/qtsys/udump/qtsys2_ora_21561380.trc: ORA-00600: internal error code, arguments: [2141], [3099815372], [0], [], [], [], [], [] Thu Jan 12 08:57:50 2012 Errors IN file /oracle/admin/qtsys/udump/qtsys2_ora_21561380.trc: ORA-00600: internal error code, arguments: [2141], [3099815372], … Continue reading →

Posted in ORACLE | Tagged , , | Leave a comment